AKVIS Bildbearbeitungssoftware. Häufig gestellte Fragen.
 

  Kundenbereich  
   Für Fotos    Für Videos  Herunterladen   Bestellen   Tutorial   Support   Impressum  
en  fr  de  es  pt  it  jp  ru  
 

Häufig gestellte Fragen

 

   

Kostenloser technischer Support

Unser technischer Support ist kostenlos für unsere Kunden. Wir sind von Montag bis Freitag zwischen 9.00 und 6.00 Uhr (GMT +6) erreichbar.

 

Fragen zu Ihrer Bestellung:

Sie können das Geschäft direkt kontaktieren:
 
Cleverbridge: Kundenservice
+ 49 221-222 45-45 (Deutschland)
+ 1-312-922-8693 (international)
 
PayPro: Kundenservice
+ 1-866-933-4313 (gebührenfrei)
+ 1-646-873-6857 (international)

 

Seriennummer verloren?

Wenn Sie Ihren Lizenzschlüssel (Seriennummer) verloren haben, geben Sie einfach Ihre E-Mail-Adresse in das folgende Feld ein.

Wenn Sie die Antwort auf Ihre Frage nicht finden können, zögern Sie nicht uns zu kontaktieren.

 

  • Ich habe das Programm installiert, aber es ist nirgendwo zu finden!
  • Alle AKVIS Produkte sind in zwei Varianten erhältlich: as Plugins und als Standalone-Anwendungen.

    AKVIS Plugins werden in dem Plugins-Ordner Ihres Bildbearbeitungsprogramms installiert (Adobe Photoshop, Corel Photo Paint, Paint Shop Pro, Photoimpact usw.) und lassen sich dann direkt in dem Bildbearbeitungsprogramm aufrufen (durch Menüpunkt Filter oder Effekte).

    Zum Beispiel, wenn Sie Adobe Photoshop CS6 haben, wird das Plug-in in dem folgenden Ordner installiert:

      Program files\Adobe\Adobe Photoshop CS6\Plug-Ins unter Windows oder

      Application/Adobe Photoshop CS6/Plug-Ins unter Macintosh.

    Um das Plugin in Photoshop aufzurufen, wählen den Befehl Filter -> AKVIS -> Plugin (z.B., SmartMask).

    Ausnahme: AKVIS Magnifier Plug-in. Diese Software erscheint unter den Automatisieren-Tools. In Photoshop: Datei -> Automatisieren -> AKVIS Magnifier.

    Wenn das Plugin nicht angezeigt wird, lesen Sie die Anleitung, wie man Plugins in Photoshop, Paint Shop Pro Photo oder PhotoImpact manuell einbinden kann oder kontaktieren Sie uns.

    Hinweis: Die eigenständige Version wird mit einem Doppelklick auf den Shortcut oder aus dem Menü Start->Programme aufgerufen.

     

  • Wie kann ich die 10-Tage-Testversion registrieren?
  • Alle AKVIS Programme sind Shareware. Das bedeutet, dass sie auf einer "Erst probieren, dann kaufen"-Basis zur Verfügung stehen. Probieren Sie alle Funktionen der Software während der Testperiode aus.

    Die Testversionen sind vollfunktionsfähig und ist allerdings nur auf einen Testzeitraum von 10 Tagen beschränkt.

    Laden Sie einfach ein Programm herunter und installieren Sie es. Sie brauchen sich nicht zu registrieren.

      !!! Sobald die Testzeit abgelaufen ist, wird sich das Programm nicht mehr starten lassen. Um es zu benutzen, müssen Sie eine Lizenz kaufen.

     

  • Wie kann ich die Software der Firma AKVIS bestellen?
  • Die Informationen über Preise und Lizenztypen finden Sie hier: AKVIS Preisliste.

    Sie können eine Lizenz für AKVIS Software durch das sichere Zahlungssystem Cleverbridge online bestellen.

    • Öffnen Sie die Bestellseite und wählen Sie ein Produkt von AKVIS.
    • Wählen Sie einen Lizenztyp.
    • Sie werden automatisch in den Warenkorb geleitet. Füllen Sie das Formular aus. Ihnen stehen folgende Zahlungsoptionen zur Verfügung: Bestellung auf Rechnung, Kreditkarte, PayPal, WebMoney, Überweisung.
    • Sobald das Formular ausgefüllt und die Zahlung erfolgt ist, erhalten Sie eine Seriennummer (einen Lizenzschlüssel) an Ihre E-mail-Adresse innerhalb einiger Minuten.
    • Mit einer Seriennummer können Sie das Programm aktivieren. Folgen Sie den Anweisungen, um das Programm freizuschalten.

     

  • Nach dem Start des Programms erscheint eine der folgenden Fehlermeldungen: "Ihre Lizenz erlaubt es nicht, Standalone zu benutzen (nur Plugin) " bzw. "Ihre Lizenz erlaubt es nicht, Plugin zu benutzen (nur Standalone)". Was ist passiert?
  • Software-Produkte von AKVIS sind in zwei Versionen erhältlich: als Plugins für ein Bildbearbeitungsprogramm und als eigenständige Standalone-Programme. Die Funktionalität eines Programms hängt vom Lizenztyp ab. Die Home Lizenz ist entweder für das Zusatzprogramm (Plugin) oder für die eigenständige Anwendung (Standalone) (auf Wahl des Benutzers) gültig. Die Home Deluxe bzw. Business Lizenz ist für beide - das Zusatzprogramm (Plugin) und für die eigenständige Anwendung (Standalone) – gültig.

    Die Fehlermeldung "Ihre Lizenz erlaubt es nicht, Standalone zu benutzen (nur Plugin)" bedeutet, dass Ihre Lizenz Home Plugin ist. Sie können das Programm nur als Plugin benutzen. Um das Plugin aufzurufen, benutzen Sie den folgenden Befehl in Ihrem Bildbearbeitungsprogramm: Filters (Effects) -> AKVIS -> Plugin. Für Magnifier: Datei -> Automatisieren -> AKVIS Magnifier.

    Die Fehlermeldung "Ihre Lizenz erlaubt es nicht, Plugin zu benutzen (nur Standalone)" bedeutet, dass Ihre Lizenz Home Standalone ist. Sie können das Programm nur als Standalone benutzen. Um die eigenständige Version zu öffnen, benutzen Sie die jeweilige Verknüpfung auf dem Desktop oder den entsprechenden Menü-Befehl.

    Wenn Sie über kein Bildbearbeitungsprogramm verfügen, dass mit Plugins von AKVIS kompatibel ist, kontaktieren Sie uns, damit wir Ihre Lizenz tauschen.

    Sie können Ihre Lizenz auf Home Deluxe bzw. Business upgraden. Dazu öffnen Sie die Bestellseite des Produkts (z.B., für AKVIS Sketch). Wählen Sie einen Typ des Upgrades und drücken Sie auf die Schaltfläche "Zum Warenkorb hinzufügen".

     

  • Ich habe meine Seriennummer verloren. Wo finde ich sie?
  • Wenn Sie Ihren Lizenzschlüssel (Seriennummer) verloren haben, geben Sie Ihre Email-Adresse hier ein, und Ihr Lizenzschlüssel wird Ihnen automatisch gesendet.

     

  • Nach dem Start des Programms erscheint die Fehlermeldung "Unmöglich Hardware-Beschleuniger zu initialisieren". Was soll ich tun?
  • Alle Programme von AKVIS erfordern eine Grafikkarte mit DirectX-Unterstützung (8 oder höher). Lesen Sie sich die Systemanforderungen genau durch (z.B. für Sketch).

    Wenn Sie diese Fehlermeldung erhalten, bedeutet dies, dass entweder Ihre Grafikkarte veraltet ist oder keine Treiber installiert sind. Überprüfen Sie, ob Sie die aktuellen Treiber für Ihre Grafikkarte und die passende DirectX-Version nutzen. Wenn nötig, installieren Sie diese erneut.

    Wenn das Problem immer noch besteht, kann es an den Anzeigeeinstellungen liegen. Überprüfen Sie sie folgende Punkte:

      1. Eigenschaften von Anzeige - Einstellungen.
      Klicken Sie auf Erweitert > Register Problembehandlung. Hardwarebeschleunigung soll auf Maximal gesetzt werden (Screenshot öffnen).

      2. Prüfen Sie die Einstellungen von DirectX.
      Stellen Sie sicher, dass alle Funktionen in der Registerkarte Anzeige aktiviert sind.

    Wenn diese Lösung nicht hilft, kontaktieren Sie bitte uns! Es wäre hilfreich, wenn Sie uns die Protokolldateien (AKVIS.log und crash.dmp) senden. Diese Dateien sind in dem Ordner AKVIS in Öffentlichen Dokumenten zu finden. Außerdem präzisieren Sie, welche Grafikkarte Sie benutzen.

     

  • Was passiert mit meiner Lizenz, wenn ich das Betriebssystem neu installiere oder die Festplatte formatiere?
  • Wenn Sie das gleiche Betriebssystem neu installieren, werden keine Probleme erwartet. Installieren Sie das Programm noch einmal und aktivieren Sie es mit Ihrer Seriennummer. Dies betrifft auch das Formatieren der Festplatte.

    Wenn es doch Probleme gibt, wenden Sie sich bitte an support-de@akvis.com.

     

  • Ich habe eine Lizenz gekauft. Auf wievielen Computern kann ich meinen Lizenznummer verwenden?
  • Eine Lizenz (Home, Home Deluxe oder Business) ermöglicht die Aktivierung der Software auf zwei Computern (beispielsweise auf einem Desktop und auf einem Laptop).

     

  • Wann läuft meine Lizenz ab? - Niemals!
  • Wenn Sie AKVIS Software kaufen, erhalten Sie eine Lifetime-Lizenz (lebenslang).

    Ihre Lizenz läuft niemals ab. Sie können jederzeit Ihre Version des Produkts herunterladen und mit Ihrem Lizenzschlüssel benutzen.

    Sie erhalten auf alle bei uns gekauften Produkte kostenlosen technischen Support.

     

  • Wird meine Lizenz mit den neuen Versionen arbeiten?
  • Wenn Sie AKVIS Software kaufen, erhalten Sie eine Lifetime-Lizenz und kostenlose Updates für 1 Jahr.

    Sie können neue Versionen benutzen, die während eines Jahres ab der erstmaligen Aktivierung der Lizenz erscheinen.

    Nachdem die Zeit abgelaufen ist, können Sie immer noch die Software mit der Lizenz verwenden, nicht aber auf die neue Version kostenlos aktualisieren. Ihre Lizenz läuft nicht ab, aber Sie erhalten keine Updates mehr.

    Um neuere Versionen nach Ablauf dieser Frist zu erhalten, können Sie 1 Jahr Updates bestellen. Sie erhalten die neueste Version und alle nachfolgenden Versionen, die im Laufe des nächsten Jahres verfügbar sein werden.

     

  • Ich weiss nicht, wie ich das Programm nutzen kann. Wo kann ich die technische Dokumentation finden?
  • Wenn Sie das Programm installiert haben, finden Sie die Hilfe-Dateien in dem Hauptmenü, z.B.: Start/Programs/AKVIS/Enhancer/Help.

    Wenn das Programm im Moment geöffnet ist, drücken Sie die Taste F1 auf der Tastatur.

    Tutorials und Anwendungsbeispiele sind auch in unserer Tutorial-Sektion auf der Webseite zu finden.

    Sie können auch das Benutzerhandbuch herunterladen.

     

  • Wo finde ich die minimalen Systemanforderungen für AKVIS Programme?

    Gehen Sie auf die Produktseite, z.B. für AKVIS Magnifier: Produkte -> Magnifier und wählen Sie dann den Punkt Systemanforderungen in der rechten Spalte.

    Hier finden Sie die minimalen und die empfohlenen Systemanforderungen für alle unterstützten Betriebssysteme.

    Informationen zu den unterstützten Sprachen sind ebenso verfügbar.

     

  • Kann ich die Software kostenlos erhalten?
  • Unsere Programme sind Shareware. Sie können sie während der Testperiode (10 Tage) kostenlos benutzen. Nach Ablauf der Testperiode müssen Sie den Lizenzschlüssel eintragen.

    Es ist jedoch möglich, eine kostenlose Lizenz zu erhalten, wenn Sie ein interessantes Tutorial zur Anwendung der Programme erstellen oder Ihren eigenen Artikel für unsere Tipps & Tricks Sektion vorlegen.

    Außerdem geben wir eine kostenlose Lizenz für die Übersetzung unserer Texte in andere Sprachen.

    Mehr über diese Möglichkeiten erfahren.

     

  • Wo finde ich Video-Tutorials für AKVIS Software?
  • Alle Videos sehen Sie auf unserem YouTube-Kanal. Abonnieren Sie AKVIS Videokanal!

    Sie können auch den Video-Feed abonnieren, um über neue Video-Tutorials auf dem Laufenden gehalten zu werden. Die AKVIS Video RSS Datei enthält Download-Links zu den MP4-Videodateien.

     

  • Was ist AKVIS? Welche Produkte entwickelt die Firma AKVIS?
  • "AKVIS" ist eine unabhängige Softwareschmiede, die sich auf Bildbearbeitungssoftware spezialisiert hat.

    Die Firma wurde 2004 von IT Fachleuten, die bedeutende Erfahrung in der Programmierung und Softwareentwicklung haben, gegründet.

    Die ausführliche Information über die Produkte der Firma AKVIS finden Sie auf der Seite Produkte.

     

  • Ich will Ihr Partner werden, Ihre Software verkaufen, mit Ihnen zusammenarbeiten.
  • Möchten Sie unser Affiliatepartner werden und eine Provision verdienen? Klicken Sie hier, um weitere Informationen über AKVIS Affiliate-Partnerschaften zu erhalten.

    Kontaktieren Sie uns unter sales@akvis.com. Wir sind immer offen für neue Ideen und Vorschläge.

 

  English  | Français  | Deutsch  | Español  | Português(Br)  | Italiano  | 日本語  | Pусский  |
Facebook | Twitter | YouTube | Forum
© 2004-2017 AKVIS. Alle Rechte vorbehalten. 
Datenschutzhinweis