AKVIS SmartMask: 最低システム要件

SmartMask v.10.6 | 選択範囲の作成を簡単にします

AKVIS SmartMask は楽しみながら使え、時間も節約できる効率的な選択範囲用ツールです。 今までにはない、シンプルな選択範囲用ツールです! 選択範囲の指定にかかる時間が短縮される分、創作活動に時間を使うことができます。

 

オペレーティング システム:

Windows XP、Vista、7、8、8.1、10; Mac OS X 10.7-10.11、macOS 10.12-10.13 - 32-bit, 64-bit

 

  最低システム要件: 推奨システム要件:
Windows  Pentium IV, 1 Gb RAM, 100 Mb HDD;
ビデオカードは次と互換性があります: DirectX 9+, 32 Mb, 色震度: 32 bit 
Intel Core i5, 4 Gb RAM, 2 Gb HDD;
ビデオカードは次と互換性があります: DirectX 9+, 128 Mb, 色震度: 32 bit
Mac  Intel, 1 Gb RAM, 100 Mb HDD Intel, 4 Gb RAM, 2 Gb HDD

 

 

 

言語 (プログラムと):

英語, ドイツ語, フランス語, スペイン語, ポルトガル語, イタリア語, 日本語, 中国語(簡体字), ロシア語.

言語 (ヘルプ ファイル):

英語, ドイツ語, フランス語, スペイン語, ポルトガル語, イタリア語, 日本語, ロシア語.