AKVIS MultiBrush: Requerimientos de sistema

MultiBrush v.9.1 | Herramientas de retoque y dibujo

AKVIS MultiBrush ha sido descontinuado oficialmente y ya no se mantiene. Su funcionalidad ya está disponible en el editor de imagen AliveColors junto con otras características únicas.

 

Sistema operativo:

Windows XP, Vista, 7, 8, 8.1, 10; Mac OS X 10.7-10.11, macOS 10.12-10.13 - 32-bit, 64-bit

 

  Requerimientos de sistema mínimos: Requerimientos de sistema recomendados:
Windows  Pentium IV, 1 Gb RAM, 100 Mb HDD;
targeta gráfica compatible con Direct X9+, 32 Mb, profundidad de color 32 bit 
Intel Core i5, 4 Gb RAM, 2 Gb HDD;
targeta gráfica compatible con Direct X9+, 128 Mb, profundidad de color 32 bit
Mac  Intel, 1 Gb RAM, 100 Mb HDD Intel, 4 Gb RAM, 2 Gb HDD

 

 

Para usar la versión plugin debe tener instalado en su ordenador un editor gràfico que lo soporte.

Si usted no está seguro si su editor gràfico sirve para el plugin es necesario consultar con la pàgina

 

Idiomas de la interfaz y los archivos de ayuda:

inglés, alemán, ruso, francés, español, portugués, italiano, japonés.